1. 首页
  2. 股市资讯

「通达信」顶底走势指标公式

VAR1:=(HHV(high,9)-close)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAr2:=sma(VAR1,9,1) 100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1) 100;
VAR6:=VAR5-VAR2;
趋势: IF(VAR6>45,VAR6-45,0);
stICKline(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORGREEN;
强弱分界:50,COLORFFFfcC;
底部:0,COLOR00FFFF;
安全:20,COLORFFAa66,LINethICK1;
预警:80,COLORFFAA66,LINETHICK1;
顶部:100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=ema((C-V1)/(V2-V1)*4,4);
{www.gainiangu.com 概念股网_通达信股票指标公式}
DRAWTEXT(croSS(价位线,0.3),20 4,●买),COLOrrED;
DRAWTEXT(CROSS(3.5,价位线),100-4,●卖),COLORGREEN;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(abs(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=emA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;
建仓:IF(VAR9Q>-120,VAR9Q,0);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Aa4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINtdOT;
超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;
VAr11:=3;
VAR21:=(3)*(SMA(((CLOSE LLV(LOW,27))/(HHV(HIGH,27) LLV(LOW,27)))*(100),5,1)) (2)*(SMA(SMA(((CLOSE LLV(LOW,27))/(HHV
(HIGH,27) LLV(LOW,27)))*(100),5,1),3,1));
股价准备启动:IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;
DRAWicoN(CROSS(超短线,18),20,1);
DRAWICON(CROSS(90,超短线),20,2);

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.bullgains.com/zixun/08d65e3ccbcef932ed1166cf.html

标签: