1. 首页
  2. 股市资讯

「通达信」波段标高主图指标公式

THH:=HHV(H,25),COLORWHITE ;
TLL:=LLV(L,13)COLORYELLOW ;
AC01:=IF(THH=REF(THH,1),THH,DRAWNULL);
AC02:=IF(TLL=REF(TLL,1),TLL,DRAWNULL);
AC03:=HHV(AC01,30);
AC04:=LLV(AC02,30);
AC05:=IF(AC03=REF(AC03,1) AND THH=REF(THH,1) AND C>REF(C,1) ,HHV(H,30),DRAWNULL)POINtdOT,COLORGRAY;
AC06:=IF(AC04=REF(AC04,1) AND TLL=REF(TLL,1) AND C>REF(C,1),LLV(L,60),DRAWNULL)POINTDOT,COLORGRAY;
Acb1:=HHV(AC05,30);
ACB2:=LLV(AC06,300);{
核心波动:=(AC02-AC01)/AC02,stICK;}
STICKLINE(AC05>0 AND AC06>0 AND LLV(L,20)=LLV(L,50)
AND C>REF(C,1) AND AC05>0 AND AC06>0 AND AC06STICKLINE(AC03=REF(AC03,1) AND THH=REF(THH,1) AND C>REF(C,1) AND AC05>0 AND AC06>0 AND AC06AND LLV(L,20)=LLV(L,50),HHV(H,30),HHV(H,30),3,-1);
STICKLINE(AC04=REF(AC04,1) AND TLL=REF(TLL,1) AND C>REF(C,1) AND AC05>0 AND AC06>0 AND AC06AND LLV(L,20)=LLV(L,50),LLV(L,60),LLV(L,60),3,-1);
STICKLINE(C>O,L,H,0.2,0)COLOrrED;
DRAWKline(H,O,L,C);
DRAWNUMBER(AC04=REF(AC04,1) AND TLL=REF(TLL,1) AND C>REF(C,1) AND AC05>0 AND AC06>0 AND AC06AND LLV(L,20)=LLV(L,50)
, 0.5*(AC06 AC05)*1.05,(AC05/AC06-1)),COLORYELLOW;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.bullgains.com/zixun/1194c441fd50c6cf5846da50.html