1. 首页
  2. 股市资讯

「通达信」指标王之红绿博弈主图指标公式

A1:=(ema((OPEN high LOW close)/4,3) EMA((OPEN HIGH LOW CLOSE)/4,6) EMA((OPEN HIGH LOW CLOSE)/4,9))/3;
A2:=(EMA((OPEN HIGH LOW CLOSE)/4,5) EMA((OPEN HIGH LOW CLOSE)/4,10) EMA((OPEN HIGH LOW CLOSE)/4,20))/3;
A3:=(EMA((OPEN HIGH LOW CLOSE)/4,7) EMA((OPEN HIGH LOW CLOSE)/4,14) EMA((OPEN HIGH LOW CLOSE)/4,28))/3;
a4:=(EMA((OPEN HIGH LOW CLOSE)/4,9) EMA((OPEN HIGH LOW CLOSE)/4,18) EMA((OPEN HIGH LOW CLOSE)/4,36))/3;
A5:=(EMA((OPEN HIGH LOW CLOSE)/4,11) EMA((OPEN HIGH LOW CLOSE)/4,22) EMA((OPEN HIGH LOW CLOSE)/4,44))/3;
a6:=(EMA((OPEN HIGH LOW CLOSE)/4,13) EMA((OPEN HIGH LOW CLOSE)/4,26) EMA((OPEN HIGH LOW CLOSE)/4,52))/3;
A7:=(EMA((OPEN HIGH LOW CLOSE)/4,21) EMA((OPEN HIGH LOW CLOSE)/4,34) EMA((OPEN HIGH LOW CLOSE)/4,68))/3;
VAR1:=foRCAst(A1,6);
VAr2:=FORCAST(A2,6);
VAR3:=FORCAST(A3,6);
VAR4:=FORCAST(A4,6);
VAR5:=FORCAST(A5,6);
VAR6:=FORCAST(A6,6);
VAR7:=FORCAST(A7,6);
{概念股网-股票公式网站 www.gupanG.com}
IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL){,lineDOT},COLORFF00FF;
IF(VAR1IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL){,LINEDOT},COLORFF00FF;
IF(VAR2IF(VAR3>REF(VAR3,1),VAR3,DRAWNULL){,LINEDOT},COLORFF00FF;
IF(VAR3IF(VAR4>REF(VAR4,1),VAR4,DRAWNULL){,LINEDOT},COLORFF00FF;
IF(VAR4IF(VAR5>REF(VAR5,1),VAR5,DRAWNULL){,LINEDOT},COLORFF00FF;
IF(VAR5IF(VAR6>REF(VAR6,1),VAR6,DRAWNULL){,LINEDOT},COLORFF00FF;
IF(VAR6IF(VAR7>REF(VAR7,1),VAR7,DRAWNULL),LINETHICK2,COLORFF00FF;
IF(VAR7towerC:=FORCAST(EMA((3*CLOSE 2*OPEN HIGH LOW)/7,3),6);
DIRECTIONMAX:=MAX(REF(TOWERC,1),REF(TOWERC,1));
DIRECTIONMIN:=MIN(REF(TOWERC,1),REF(TOWERC,1));
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR0000FF;
stiCKLINE(TOWERCSTICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,3,0),COLOR0000FF;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,2.4,0),COLOR0000FF;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,1.8,0),COLOR0000FF;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,1.2,0),COLOR0000FF;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,0.6,0),COLOR0000FF;
STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,DIRECTIONMAX,0,0),COLOR0000FF;
STICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERC

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.bullgains.com/zixun/20f665ac998bb7d27969ab75.html

标签:

标签: