1. 首页
  2. 股市资讯

「大智慧」天狠资量指标公式

INPUT:N(15,5,30),LONG(26,20,100),SHORT(12,5,100),M(9,2,60);
Pjj:=dma((high LOW close*2)/4,0.9);
JJ:=REF(ema(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-abs(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE OPEN-LOW),IF(CLOSEZLL:=VOL/CAPITal;
HSL1:=IF(ZLL>10,10,ZLL);
hsL:=(XVL/20)/1.15;
攻击资金:=((HSL*0.55 (REF(HSL,1)*0.33)) (REF(HSL,2)*0.22));
GJJ:=EMA(攻击资金,8);
LljX:=EMA(攻击资金,3);
活跃资金:=LLJX/100;
资金活跃:LLJX*5;
ZM:EMA(资金活跃,5),COLOR00FFFF,linethick2;
STICKLINE(资金活跃>0,资金活跃,0,8,1),COLORFFffFF;
stICKLINE(资金活跃<0,资金活跃,0,8,1),COLOR00FF00;
VAR1:=C-REF(C,1);
VAr2:=O-REF(O,1);
VAR3:=H-REF(H,1);
VAR4:=L-REF(L,1);
var5:=(var1 var2 var3 var4)/4;
天狼:MA(var5*VOL,14)/5 ,linethick0;
STICKLINE(天狼>0,天狼,0,4,0), colorred;
stiCKLINE(天狼<0,天狼,0,4,0) ,colorblue;
DRAWTEXTREL(500,20,空白绿__活跃资;红兰__量.),COLOR00ffff,linethick1;

本文内容来自互联网转载,不代表本人立场,若侵犯您的权益,请联系我们第一时间删除,谢谢!如若转载,请注明出处:http://www.bullgains.com/zixun/f03c28e45fa977283cacff30.html

标签: